Ernstig lek in video-plugin

Ernstig lek in video-plugin Flash

Ernstig Lek In Flash Misbruikt Hack Spionagesoftwaremaker

Mensen moeten de komende dagen uitkijken bij het online afspelen van video. Er is een ernstig lek ontdekt in Flash, de video-plugin van softwaremaker Adobe die veel browsers nodig hebben om bepaalde video’s en animaties te kunnen afspelen.

Lees verder

 

Inmiddels is een patch uitgebracht door Adobe: Versie 18.0.0.203

Je kunt je eigen flash versie testen op: https://www.adobe.com/nl/software/flash/about/
Via deze link kunt u uw Adobe versie indien nodig meteen upgraden. 

Er moet zowel in Internet Explorer als Chrome getest en geüpdatet worden.

Om uw bezoek aan onze website gemakkelijker en persoonlijker te maken, gebruiken wij cookies. Met deze cookies verzamelen we statistieken om onze website te verbeteren, sociale media-integraties te bieden en u nauwkeurige locatie-gebaseerde contactgegevens te geven.

Door op Accepteren te drukken, gaat u akkoord met het instellen van cookies.
Lees meer over ons cookie-beleid en privacy policy.